Updating repository error

Error getting fdroid index file → Unexpected end-of-output:expected closemarker for object [start marker at source: (org.fdroid.progressbuffer edInputStream); line 1, column: 22872049)]
at source: (org.fdroid.progressbuffer edInputStream); line 1, column: 22872065)] (through reference chain: java.util.HaskMap[“com.roozen.soundmanagerv2”] → java.util.arraylist[0])

I am getting this error, tried uninstall fdroid then reinstalling the app. Same error.
No app on fdroid.
Unable to update anything.

I have the same prob since yesterday

I guess then the issue is with fdroid not any OS. Then may be it will be fixed on its own.

It’s a known server side issue:

1 Like

Same problem

Do wait for it. As the admins mentioned, it is a known issue only for newer indexes and they are working on it.


It Worked.

Yeah but almost all apps will show as “unknown application”.

I’m closing all these topics in favour of Known issue: Cannot check for updates to keep the forum a bit more readable (we already have 4 topics on the exact same subject now).