Trying to install F-droid on chromebook


#1

I’m trying to install F-droid on a samsung chromebook plus running 69.0.3497.120 (Official Build) (32-bit). I’ve put the device in developer mode and turned off play protect. I was able to download the f-droid apk and install it. However when I try to update the f-droid app or install anything from f-droid a warning pops up from pay protect asking me to “allow” the installation. However clicking on the “allow” button does not work with either mouse or touch screen.

Note: my device has the ability to run linux apps on the stable build.


#2

I figured out the issue. Simply turning off play protect was not enough. You will have to go to Settings -> Device -> Google Play Store -> Manage Android Preferences -> Apps -> Google Play Store Once in the settings for the Google Play Store app, disable the app. F-droid will not function properly.


#3

I think it’s



#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.