Time problem in Etar

Hello,
I use Etar https://f-droid.org/packages/ws.xsoh.etar/ , synchronized with my Nextcloud server through Davx5.
On my Laptop I use Thunderbird and the included calendar, which is also synchronized with my Nextcloud. When I add a new event in Thunderbird, it synchronizes well with Etar in my phone, except that in Etar the time is not right, it adds 1 hour. I tried to uncheck or change my time zone in Etar, but it doesn’t change anything.
What can be wrong? Am I missing an option?

Screenshots below of my calendar in Thunderbird (beginning time event 8PM):

and Etar (beginning time event 9PM):

Thank you.

HI, this looks a timezone issue, what is the timezone in Android and on your computer? Also, does the same happen when you create an event in Etar and sync it to Thunderbird?

1 Like

Hi, thank you.
My timezone in my phone is UTC + 1
In Etar, settings, the timezone is GMT +1
On my computer (laptop) timezone is set on Paris

Also, does the same happen when you create an event in Etar and sync it to Thunderbird?

I created an event in Etar at 9PM and it shows at 8PM in Thunderbird on my laptop.

In the calendar Nextcloud app (accessed via the web) it shows 9PM as created in Etar and Calendar app in Nextcloud is set on Paris timezone.

Ok, it is solved. There is a calendar timezone option in Thunderbird. And I didn’t choose a timezone in Thunderbird calendar settings so Thunderbird automatically chose UTC/GMT. Once I selected Paris in Thunderbird it showed the same time as in Etar. So many settings in Etar/Thunderbird/Nextcloud… :slight_smile:
Thank you for your reply @ jspricke