Termux incorrectly listed as incompatible with Fire HD10

I’m trying to install Termux from fdroid but it is listed as incompatible with my Fire HD10 (2017/suez). I am able to install it and use it from the Play Store no problem.

What Android version?

What Termux version did you install from Play?

F-Droid has version Version 0.94 (94) and requires Android 7.0 or newer, since that’s what the developers have setup it.

Fire OS 5.3.7.0, which is Lollipop.

Play Store version is 0.83. I guess that’s no longer available on F-Droid. Ugh.

Enable the Archive repo, wait to refresh, install.

1 Like