Supertuxkart is outdated

Supertuxkart in F-Droid is at 1.1, but the most current version is 1.2.
I’ve already created an issue but until now, there was no response to it.
(Neither on the issue tracker (https://gitlab.com/fdroid/fdroiddata/-/issues/2146) nor in the repository or in the merge requests.)

Now it is updated. Thank you :slight_smile: