StreetComplete is outdated

buildfails
outdated

#1

The issue with gradle has been fixed, so it should work.
On https://f-droid.org/wiki/page/de.westnordost.streetcomplete#3.1 it says, the build fails, but the log does not show anything bad, so what is happening?


#2

3.1 and 3.2 build fine for me locally. All I can suggest is waiting.


#3

Waiting for what?

Okay, if we wait maybe 3.2 could be successful, let’s see…

At least @Bubu said in https://github.com/westnordost/StreetComplete/issues/707#issuecomment-347018670:

But apparently the whole build infrastructure is hanging right now, so we will only know if the build worked or not when the server starts publishing builds again… :-/

So it maybe really was temporarily…


#4

You can actually watch buildserver live on this page.

StreetComplete 3.1 and 3.2 have been built successfully this night.


#5