Start Screen not showing recent Applications

Hello,

This issue has been bothering me since some time, and I can not seem to get it working as before.
Whenever I used to open the app the latest apps on the repository would be shown to me, now all I get it a message “No recent apps found. Updated today”.
I’ve tried re-installing dozens of times, enabling/disabling repositories and whatnot… nothing worked.
Sometimes I’ve gotten a “error getting index file” message, but not always, mostly it updates the repository but does not show the apps.
How to fix this?

In Settings - Repos - F-Droid, what’s the last update date?

What device? Android version?

Hi,
the problem is similar to the f-droid-app (v. 1.6) on the fairphone 2 (Fairphone Open 19.08.1). So I often deleted it. Now I downloaded the f-droid-app today, but the search-machine does not work …
What now?

Pull to refresh the repos…update to 1.7.1…

Thank you.

This is my first smartphone. Maybe you can explain me „pull to refresh“?

… and maybe it is better, to explain it to me in german language.

Best,
drulli

:uk: Pull to refresh just means swipe downwards: On the F-Droid app’s start screen put a finger on the touchscreen and move the finger down a bit before releasing.

:de: Du musst einfach nur nach unten Swipen um die App-Liste zu aktualisieren: Auf dem Startbildschirm der F-Droid App berühre den Touchscreen mit einem Finger und Bewege den Finger ein wenig nach unten bevor du loslässt.

Thank you, this answer is, what makes it work again.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.

Mastodon