Security issue: Fully outdated orbot in F-Droid needs update or removement

There is a security issue. A complete outdated orbot app is in F-Droid (Version 15.0.1-RC-3-PIE). This version have security issues that are fixed in recent version. Please update the app or delete it. The recent situation is a security problem.
Of course a official F-Droid build of recent version would be the best solution (instead of deletion).

thanks

2 Likes

Enable the GuardianProject repo, and update.

Yes, GuardianProject does all the actual development anyway, hence it’s ok.

Yes it would be nice to have it in F-Droid, add your voice here: https://gitlab.com/fdroid/fdroiddata/issues/407