Riot.im: suddenly, only x86_64 packages available

For a week or so, only the x86_64 packages are available in my F-Droid client. Because of that, the app is shown as incompatible to my smartphone because I do not have a x86_64 hardware. This do not only affect the current versions but all versions from 0.9.4 up to 0.9.12. Because of that, I didn’t publish this issue in the data tracker because if it would be an issue in the current building recipes, it would be only happen with the newest packages.

Smartphone: Samsung Galaxy S5
Android: Lineageos 16, Android 9
F-Droid: 1.8

1 Like

Will be fixed with the next index update.

2 Likes

Ok. Thank you :slight_smile:

1 Like