[Resolved]Fdroid report "error getting index file run out of mirrors"

Error getting F DROID index file =》 run out of mirrors
Premise that worked as intended till 3 days ago. When I tried to add guardian project repo and install orwall I guess thing s g start go wrong i guess. Now all I get are white screens and the repo become useless because I can’t see and download apps. What can I do now?

Orwall is still developed?

Retry…maybe a network glitch

I think this happens when Orbot has failed to start.

Guys. I clicked on orwall to install but nothing happens that program is not in installed apps . I guess if I delete the fdroid . File (conf file) fdroid s would work. But where is fdroid conf file in androids file system?

You can clean those by going to Android Settings, Apps, F-Droid, Storage and Clean data

1 Like

Thank you very much your hint has resolved my problem

After install OONI probe app I saw the same problem (empty screens on fdroid). I worked up in the same manner (delete fdroid ’ s conf file + relaunch fdroid app). I’m wondering if there’s a bug here or if I do something wrong

There is a bug for empty screens yes, I rarely see it but some see it more often, not sure where the fault lies (ROM, F-Droid, Android in general)

1 Like

Thank you again Licaon

Mastodon