Ready for targetSdk 30?

We’re going to bump KOReader to API30 in the next few months.

From https://gitlab.com/fdroid/fdroidserver/-/issues/827 I can assume it is safe for existing apps to bump the targetSdkVersion to 30 and the build server already has platform-30 installed.

Am I right?

1 Like

Yes,t targetSDK 30 works.
There was an issue with Android 11 due to lack of APK v2 signature, but that was fixed.

3 Likes

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.