OSMAnd: All POIs displayed at low zoom


on OsmAnd~ 3.3.8 installed from F-Droid 1.6.2,
all POIs are displayed at low zoom, making the map unusable
As you can see on the screenshot

I asked on osmand.net but I was told:

We are not responsible for the F-Droid version of the app.
That version is assembled by the F-Droid staff from our source code on Github.

Thank you for any tip

Show the same picture from your device running the Play store version too.

This might be because you modified the Map Magnifier setting? This basically makes the app behave like it would be in a far more zoomed in state than it actually is. Try setting it back to 100%, it’s in Configure Map - Map Settings

Thanks a lot! It appears i have accidentally modified this setting

Please notice you had the option Show POI overlay set to Nearest POIs
Yes, pretty messy.

On Configure screen you can add Quick actions and these can be: Show/Hide POI
You will be able to chose the POI category you want. And as many buttons you want.
Like this you can have the show/hide button on the main screen and never allow the show nearest POI option to be enabled.

And this will be identical to the play$tore version of OsmAnd :wink:

:man_facepalming: I’m sorry to hear you had such lame reply from their community.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.