No Apps since latest F-Droid client update?

Updated F-Droid yesterday, today noticed that it doesn’t show any apps at all. All lists and categories are empty.

Anyone seen this recently?

Happens sometimes, just refresh again.

Done that, it says updating repositories but is done very quickly and same problem again :frowning:

Just clear cache and force stop the app. Then retry.

Also check if you have any adblocker setting blocking or if the app has internet allowed.

Done that, same result. Disabled Netguard, same result.

Same here!

Which F-Droid version?

Version 1.16.1:

I also noticed that the main path to the repo - returns a server error when I try to connect to it:

Hope this helps!

You are not supposed to connect to it with a browser… that’s expected

1 Like

Toggle the whole repo off, force close F-Droid, reopen, toggle on

Same 1.16.1 here. Toggled all repos off/on no improvement… have also guardian and archive repos.

One more cycle of toggle repos off, force close, clear cache, turn repos on again and guardian repo is back but not the main ones.

You can download (on the device!) this file: ?

Termux/wget can

and browser?

Fennec did download plenty of data and now hangs with a blank page and progress bar somewhere between the middle and 2/3. I believe it tries to render the file.

Can you reinstall?

Get the APK:




Won’t clearing data do the same? I am trying not to do that even if there is no valuable configuration stored… any way to keep the install history?

There’s no install history afaik

Nothing of value is lost (ok, maybe third party repos but you can add them back)

Oh… I see the install history is suddenly gone… was still there an hour earlier.