Newpipe not loading any feeds, channels or videos

A little after midnight EST, NewPipe (& PipePipe & SkyTube) were unable to load any feeds or subscriptions/channels or play copied youtube links on my Motorola Moto G60. I don’t think it’s only a local problem as I checked on my old backup Moto e6Play and it was unable to load any feeds or channels as well.

Does anyone have an idea how I can at least get it to play youtube links till a new version is made? Moth Breeder profile pic for intellectual reference.1st time poster, thanks for your time!

Works for me.

Are you using any sort of ad/content blocker? custom DNS? VPN?

no, not at all really, I’ve had ProtonVPN all along but only ever activate it when torrenting. I’m pretty bog standard as far as devices go, software-wise. tried a restart on the Moto m60 and a NewPipe reinstall and that didn’t wiggle anything loose. I figured it might’ve been an app thing since I replicated the same exact failures on my Moto e6Play as soon as I picked it up and tried on it too, so!

no clue if this counts as a “solution” but everything just works now as of 5pm on both my main device and the backup one as well as if this was never a thing at all, Ionno!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.