MuPDF 1.17.0 available but 1.16.1 is "Suggested"?

Shouldn’t the latest version be “Suggested”?

https://f-droid.org/en/packages/com.artifex.mupdf.viewer.app/

1 Like

Yes, the bot is right: https://git.ghostscript.com/?p=mupdf-android-viewer.git;a=summary no tag for 1.17.0 yet, report upstream

1 Like