Mull Browser - Privacy Oriented Browser

@skewedzeppelin

Hi,
I am using mull browser for past couple of months
I cannot access github.com websites and mull browser addon.
In addon have of custom repo of iceraven.
Still official addon page not working.
Github and some other websites random of using getting error.

When try with fennec there is no error with in this

Is this problem only for me or any others having this issue?

Thanks

Are you using an VPN adblocker or custom DNS like NextDNS?

Using personaldnsfilter

But all sites are working with other browser

Disable dns also same error

Mull strictly enforces OCSP and will reject connections if the check fails
It is possible you are blocking those servers.
I maintain a list of them here if you want to add them to your allow/exclusion list:

Although most of it is likely due to cert connection and check failing, do check if you have any adblocker or firewall (rather) blocking over mull. Although, as @SkewedZeppelin mentioned it is mostly due to the strict checks and nothing else. I run Mull and I get hit by the same many times. I use ublock and still works properly. I wait for sometime and then retry works fine.

But when i install mull from the start have this both issues

Everyone gets these sites error on mull browser?

No issue here, else we would have reported it.

When try with fennec github are working and other browsers expect mull other are working fine.

Github and addons request are blocked by mull


Mull 95.2.0

With mull default addon list?

uninstall and reinstall again, maybe resolve the issue

I will try it…and check each and every update same issue…from the start when install mull browser

if you can, before reinstalling do it a wipe cache from twrp or original recovery if you can, sometime this resolve some issues or crash.

You have already been answered twice.
Here and here.

Anyway… you should, always, start by specifying the CPU architecture and Android version.
Then try other https websites if possible with a Digicert certificate like Github.

1 Like

Suggestion. Avoid replying several times. Turns out as a chit-chat rather than actual meaninful stuff. Unless between your comments there are other user comments. You can add to your earlier reply/comment by clicking the edit/pencil icon. Also, report bugs on the actual repo rather than here. It will help to resolve quickly and at the root itself.

1 Like

Currently checking with ad blocker it blocks cs9.wac.phicdn.net because of the link github and addon are broken.
I will not consider the link it looks like spam.
Thanks for everyone who helped.
Issue resolved