Manage installed apps and Repositories of the setting in F-droidclient got an Error when I clicked

I really wonder how did it work exactly i have just cloned the f-droid-client and run the script in the file. i ran it in android-studio it worked fine but when i navigate to the setting bar i clicked on them the modal pops up with a message ‘‘F-droid basic keeps stopping’’ along with two options said app info and close app. Is there anyone has any suggestion please ?

Logs of the crash…?

thank for apply to me, i hope this would make my question clearly. Here is the problem i’m facing

Do search the internet, for “adb logcat” and from a PC with an USB cable, get that log info with the crash message, then we can try to fix it.

Also, why are you building Basic?

thank for comment yes it’s very true because i had no idea how the whole things have done, i only try to make some changes on the layout and a little of java code. however i want to be a contributor one day so that i can have more understanding of how it’s made.

There’s a gradle flavour for “full”, iirc, use that

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.