Linphone security vulnerability


#1

The out of date version hosted here has a security vulnerability, (CVE-2016-6271). A fix has already been pushed upstream.

https://www.sufficientlysecure.org/2017/03/15/zrtp.html


#2

Yes, please update. This is a critical security issue. Thats why it have a “CVE”.
Recent version of linphone is 3.2.7 . F-Droid version is: 3.1.0


#3