Lineage downgrade

Bonjour,
je suis utilisateur de lineage OS sur mon FP3, et je suis embêté car en effectuant la derniere mise à jour mon application de smartwatch a disparu, et est introuvable sur les moteur de recherche d’appli comme aurora…
J’ai l’impression qu’elle n’est plus compatible. J’aimerais donc faire un downgrade vers une version antérieure ? est ce possible sans perdre toutes ses données ?

Sinon, j’aimerais faire un back up complet sur mon ordinateur avec notamment les photos messages et compagnie, comment procéder ?

Merci beaucoup
Cipo

downgrade

cannot be done without backup, wipe, reinstall
and will make your system insecure by going to an older/outdated/unmaintained version

and cannot be found on application search engines like aurora…

This is because the accounts Aurora uses are region specific and some apps won’t show up depending on what region you end up with, log out and back in a few times until you find the app.

backup

You can use Seedvault to a folder or flash drive.
Then copy the folder AND your pictures and other files in internal storage to your computer.
Seedvault is built-in to LineageOS and many other systems.

as-tu recherché ailleurs?
C’est quoi le nom de ton appli?
T’es passé de quelle version à quelle version?

ok merci pour vos réponses.
J’ai un peu cherché ailleurs mais n’ai pas trouvé.
Je suis passé sur e/os 1.4 20221013225888.
Il s’agit de l’application Alpina smartwatch. Ca ne m’étonnerait pas qu’elle ne soit pas compatible avec les nouvelles versions… C’est bien dommage quand même.

j’ai cherché seedvault et je ne l’ai pas trouvé sur aurora ou app lounge. Il y a une autre app pour les back up ?

petite précision, en installant la nouvelle version de lineage os, l’application Alpina Smartwatch s’est totalement désinstallée et n’est plus trouvable sur les moteurs de recherche sur mon téléphone…

Merci, j’ai téléchargé l’application via apk et ça m’affiche INSTALL_FAILED_MISSING_SHARED_LIBRARY: Reconciliation failed…: Reconcile failed: Package com.alpinawatches.alpinerx requires unavailable shared library com.google.android.maps; failing!

Lorsque j’essaie de l’installer.

Tu n’as pas tous les services google?
e/os mouais… je serai resté sur la base complète de lineage. Sans fioriture. Je crois que c’est MicroG d’installé. Ceux-ci s’avèrent instables. Il vaut mieux utiliser MindTheGapps.

Oui c’est micro g, je ne voulais pas les services Google bien sur. Mais j’avais énormément d’app qui ne marchaient pas sous lineage version de base,donc avec micro g c’etait une bonne alternative je trouvais. MindtheGapps c’est mieux ?

MindTheGapps is just the standard proprietary Google apps.

Both it and microG connect directly to Google servers.

C’est surtout conseillé par les développeurs de LineageOS. Je pense que s’ils proposent ces services et pas d’autres, c’est certainemenent pour une bonne raison. Malheureusement, nous avons tous besoin de ces saletées de services pour faire fonctionner des applications et après on nous parle de liberté ! bref… Suit bien le tuto d’installation proposé par les développeur et ça devrait fonctionner. Courage

Get better apps :wink: