Jitsi Meet App auf dem Tablet nicht verfügbar?

Ich habe gelesen, daß die Jitsi App aus dem Google Playstore mit drei Trackern Daten sammelt.
Die App aus dem F-Droid Store ist trackerfrei.
Ich wollte die App auf meinem Tablet, ein Huawei Media Pad 5 mit Android 10, installieren, es steht im F-Drois dort nicht zur Verfügung, nur auf meinem Fairphone 2 kann ich die App aus F-Droid laden.
Wie kann das sein?
Wieso kann ich die App nicht auf dem Tablet laden?

Ich hätte gern eine Antwort auf deutsch. Vielen Dank
Doris-F

Heard that before, try to enable Incompatible Apps in F-Droid Settings, then look Jitsi Meet versions, what reason is there in red that blocks you from installing?

Maybe the answer is here https://github.com/jitsi/jitsi-meet/blob/master/android/app/src/main/AndroidManifest.xml#L11 screen size

Maybe here https://github.com/jitsi/jitsi-meet/issues/1736

Hello Licaon_Kter,

  I wrote already in the ticket, that I enabled the incompatible

Apps in Android settings. But that did not help.
Could there be an influence of the Huawei System?
I disabled all the Huawei services. I don’t have a Huawei account,
I don’t use any cloud services.

Sorry, I don’t understand the topics.
I worked in an IT-Team, but my english is not so good, that I
could understand all the technical details.
The second link does not fit to my problem, because it deals witrh
Android 5.

  My Tablet has Android 9! The Jitsi Meet App is not listet, when I

search in F-Droid.
On my Smartphone with Android 7 it is listed.

  I have installed the app from the google playstore. But I have

read, that this app from google collects data with google
analytics and 2 other trackers.
I dont want to be tracked!

I saw this one post first…

I don’t think so

Anyway, better report this to them, BTW if you get the APK can you install it? https://f-droid.org/en/packages/org.jitsi.meet/

Hello Liacon_Kter,

  now I copied the apk that I downloaded on the PC to my tablet and

I could install it!

Thank you for your help.

I’d still like to debug this.

Now, if you go in F-Droid (it’s 1.8 right?), in Settings, installed apps, is JitsiMeet there?

What if you go to Repos - F-Droid - what’s the last update date?

Hello Liacon_Kter,

I have installed the F-Droid version 1.7.1.
Updated 9 Months ago. That seems to me unreal, that must have been
shortly after the installation.
The insatlled file last year was version 1.6.1. So the update to
1.7.1. must have happened later.

  The list of the installed Apps in F-Droid does not contain the

jitsi-App.

  I downloaded the F-Droid-APK from the link you sent me: but it is

also version 1.7.1

  Where could I get the version 1.8.1? It should be in german

language.

  A friend of mine installed the jistsi-App from F-Droid on a

Samsung-Tablet. There he had no problems.
I think that the problem must be caused by the Huawei system. I
have another problem: I cannot open a local html-file.
I have a private homepage, which I cannot open locally on the
tablet. On my former tablets from Samsung and from ASUS I could
open the html-files.

  And another thing: I tried to install an alternative filemanager

from the F-Droid-Store: all the tools that are there, could not be
installed on the tablet.
On my Fairphone 2 I have no problem to install other filemanagers.
The builtin filemanager of my Huawei tablet does not show the
timestamps of the apk-files. All othe files have a timestamp.
So I wanted to get a comfortable filemanager.
With the ghost commander on my FP2 the F-Droid APK has a
timestamp: 14.06.19.
It was updated one week ago.

  I know now how to install F-Droid APKs on the tablet. I could try

it with the ghost commander as well, I could copy the apk from the
PC or from the FP2 and try to install it on the tablet.

  Greetings Doris Finken

Yes, go to updates and update to 1.8

Because?

After I uninstalled the F-Droid and installed it anew with the
APK 1.7.1. all functions are ok.
Now the jitsi app is listed and I could update it. I also could
install the ghost commander.

So the old app was defective.

I don’t think that we find the cause for the fault in F-Droid.

I’d guess the app was not updating the index, as JitsiMeet was added in the last few months.

I could update the app but it is still version 1.7.1

in App details, see Versions, and update to 1.8 :wink:

I went to “Optionen” -> Über F-Droid -> the Version shown
is 1.7.1

  There is no link or button to get an update to 1.8. I tapped on

There is no version information. I tapped on the download-Button.
But in my download folder is no f-droid apk. When I went back to the start screen, there was a fault message.
I started f-droid anew, now I cannot see anymore the installed
apps.
Now I start the tablet anew. It did not help. I cannot find any
apps in the search screen, and no installed apps.

Message on the screen:

  •    Keine Apps installiert. Es sind  Apps auf Ihrem Gerät
    

installiert, aber keine davon ist von F-Droid abrufbar. Das
könnte daran liegen, daß Sie Ihre Paketquellen aktualisieren
müssen oder diese tatsächlich keine ihrer Apps beinhalten.*

  I Installed it anew, the version 1.7.1, now all functions are ok

again.
But to get the version 1.8. you should send me the apk or a direkt
link to download the apk. I think I have to download it on my PC
and copy it to the tablet.
There must be a problem with the huawei system, but I cannot
locate it.
Huawei does not accept all downloads. In the system settings I am
not able to find the setting to enable installing apps from
unknown sources and to enable downloads from unknown sources.
When I installed the f-droid apk with the ghostcommander, I was
asked to install it from an unknown source.
So I am able to install single apks.

  The apps that I installed before from f-droid are all functional.

I just launched jitsi, it works.

APKs are here as needed: https://f-droid.org/en/packages/org.fdroid.fdroid/

I went to “Optionen” -> Über F-Droid -> the Version shown is 1.7.1

No, Settings - Installed apps - F-Droid - scroll down Versions

This happens sometimes, pull (drag down with your finger) to update index again.