Instant update app on repo

Hello there,

Hope you all doing well in this Covid Pandemic.

I’v successfully install F-Droid and FDroid Privileged Extension to allow auto update.(i no longer have to press update button to update and install new version)

Everything working fine, but that’s when i am inside F-Droid, when i was running other apps, i update new version of those apps on repo. It’s seem fdroid doesn’t automatically download and install new version immediately.

I have to open F-Droid. pull down on repo tab for it to fetch & install new version.

In setting there is “Automatic update interval”, but the smaller option is hourly. I’v tried several way and find out that fdroid support command like:

fdroid install com.kyoz.myapp:0.0..1

But everytime i tried it just print:

CRITICAL: No signed APK available for com.kyoz.myapp

Although i’v run fdroid update and the new versions is showing on FDroid app.

Thank you very much

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.