Foxy Droid settings

Hi folks,

on my tablet (Lenovo Tab P10) I cannot change the setting “allow install apps from unknown sources" to use Foxy Droid, the corresponding button is greyed out. Any advice? :eyes:

Michael

1 Like

Turn off play protect once, and force close both foogle play store and foxydroid. Then relaunch foxy droid and allow permissions from settings - apps - special permissions. Serach for unknown sources or keyword in the settings and turn ON for FoxyDroid.

1 Like

Where do I find play protect?!

EDIT: Okay, found it (Play Store). BUT: when I open the Play Store, I cannot find a way to do anything except opening the settings within!

1 Like
  1. Open the Google Play Store app .
  2. At the top right, tap the profile icon.
  3. Tap Play Protect. Settings.
  4. Turn Scan apps with Play Protect on or off
1 Like

Hi @vdbhb59,

everything’s fine until step 4, “Turn Scan apps with Play Protect on or off”, button is active but does not respond to tapping…

You see, that’s one of the situations, that makes me freak out and wish to throw the damn’ thing out of the window. IT JUST WON’T WORK THE WAY IT SHOULD!!!

AAARGH!!! :rage: :rage: :rage: :face_with_symbols_over_mouth: :face_with_symbols_over_mouth: :face_with_symbols_over_mouth:

1 Like

It seems you have used either some kind of app which is a system admin which has turned the feature on/off and greyed it out. Are you using any system admin app like package disabler pro?
Or is the phone owned by any organisation and has system admin running?

1 Like

Neither nor…

1 Like

Not sure then. Share few snaps and maybe I can help, maybe.

1 Like

What do you mean? I could only take screenshots of the screen showing coloured/active buttons and that’s it. Don’t think that would be helpful…

1 Like

Then, I know what I told above. Apologies, but I am out of ideas, tbvh. :cry:

1 Like

Well, then thanks for your efforts, anyway… :neutral_face:

1 Like

OK, folks, the mystery is solved! Call back the cavalry!

I’m running “Red Moon”, an App to reduce the blue light on the screen. Never had any issues with it, but right now I have to recognize, that after the last update I have to turn it off to change the settings of other Apps or install .apk files.

So, everything is back to normal, I can use Foxy Droid to install/update Apps from F-Droid.

YIPPIEEE!!! :sparkler::sparkler::sparkler:

M.

1 Like

I’m running “Red Moon”,

Didn’t Android get such a function in Android 10?

Yeah, this is a known thing. system settings get blocked by overlays :slight_smile:

1 Like

Overlay had slipped completely out of my mind. Thanks for reminding that. :slight_smile:

1 Like

Since Google started to come down hard on overlays and since the screen dimming is now part of the system there were less and less used.

1 Like

Didn’t Android get such a function in Android 10?

Might be, my tablet is on Android 9…

1 Like