Forkgram app name bug still not fixed

The built from github have no name issue

What’s name bug?

Insted of showing name

Showing this

I can reproduce this bug. Did you report it upstream? Ah, I see this. App name changed (refer attached screenshot) · Issue #97 · Forkgram/TelegramAndroid · GitHub

You reported it ? I am new to forum and fdroid

This bug only present in fdroid version

See the issue. We can only wiai for upstream.

So in next update it will be fixed?

Up to the dev. I’ll forward this issue to the dev if it’s not fixed when they update the app on F-Droid.

Forkgram releases the new update so pls fix the name bug because its only present in fdroid built

am using forkgram for telegram only issue with the app is its name and icon . In app drawer its showing correct icon but in app info its not showing the correct icon and also its name get changed to a long formate like org.telegram.messenger.forkapplication.loader
But the app from github release has no issue like it

I am using github built and it has no issue

The F-Droid metadata of Forkgram is also maintained by the upstream dev. So if they can’t fix it, we can’t either. :person_shrugging:

I am not facing this issue in guthub only faced in fdroid builts

True, this is still not fixed by the Dev for FD builds. It is so irritating tbvh.