Fennec (and mull) again: skip search

This seems to be the same in Fennec and Mull:

If I type something in the bar that is not a “typical” URL (I guess must en with “.com” or “.org” ? not sure) it seems to always be interpreted as a search query and I’m sent to the preferred search engine, DDG for me. This has already been a problem in two ways:

  • I wanted to test if a website was available over both IPv4 and IPv6, so I typed the literal numerical address in the bar. This works in desktop Firefox, but in these browsers: presto to DDG!

  • I wanted to change a setting in about:config. You already know how this ends :slight_smile: Presto to DDG!

I know I’m missing something - there must be a way to do this, right? So what is it?


Ian

Prefix the url with http://

Have you read carefully?

How do I prefix “about:config” with “http://” ?

In the other case, I did actually include the http scheme in the URL with the numerical address, and I landed in DuckDuckGo that way. Sorry that I omitted to mention that.


Ian

This has been solved by turning off (nearly) everything in Search Suggestions.

That’s how I have my desktop Firefox set up, but I haven’t had to fiddle with it for so long that I had forgotten about it.

1 Like

Sorry I wasn’t clear. I use ip at home and prefixing the ip with http:// or https:// works on my fennic. I’m glad you found a solution.