Fdroid is not installing apps on Android 13

Fdroid fails to install apps.



You need to install main Termux app before those addons.

Known issue with the signature of GUI: Termux:GUI: Signing key issues (!10240) · Merge requests · F-Droid / Data · GitLab :frowning:

But it’s already disabled. Please update the index then you won’t see the app.

It’s installed

F-droid is not installing any apps at all. It does not seem to be specific to Termux GUI.

Where do I update the index?

Pull down in the home page.

The first picture error says that you did not start Orbot first… verify that then retry

(You’ve enabled Tor on purpose, right?)

Thanks, Licaon_Kter.
I’ve not used Orbot on Android before.
I didn’t have to with the earlier versions of Android.
Good to know. And I’m not a frequent user of F-Droid either. Just need it to install Termux.

OK, so toggle Tor off in Client Settings then. Also enable Autoupdate and Autodownload and slide both Wi-Fi and mobile data sliders all the way to the right :wink:

But as noted above, Termux GUI can’t (yet!) be installed.

Also do note that you NEED to have Termux installed from F-Droid too (and all other plugins that you want). You can’t have Termux from Play Store and plugins (for free hihi) from F-Droid.

How do I install Fdroid on my phone?

Getting F-Droid

1.Pick up your Android phone.

2.Open its web browser.

3.Go to www.f-droid.org.

4.Tap ‘DOWNLOAD F-DROID’ button on that webpage.

5.You got a file named f-droid. apk.

6.Tap the apk file and install the application.

F-Droid installed.

Please look at the pictures first. We are beyond that already

1 Like

Thank You for the information

The Termux:GUI saga …

Iirc meanwhile the authors merged it into main Termux repo just to get it fixed - but apparently it didn’t help anything.

Wondering, since the apk was never installable anyway, would it be easier to fix the signatures if the app were removed completely and added anew? As it is now part of official Termux it should get the correct signature automatically?

We have removed it once and it’s removed again. It can’t get the correct signature automatically. It needs to be setup manully.