F-Droid Website mixed languages in the sidebar

As the title states: About 2 days ago I noticed that ‘search icon’ is no longer in English, but in fact is in Italian, and so are most (but not all) applications. It happens on all browsers and on all devices. For example, on my Linux PC, it happens in Firefox and Chromium, and on my phone on Fennec, Kiwi and Iceraven.

A known issue. I haven’t found why this happens.

2 Likes

LOL. How is that a solution? LOL again.

The real solution:

They’ve fixed it. It is fine now.

1 Like

it’s a solution to this thread only

who is “they”?

1 Like

Who is they?

You. Thanks.

Solution:

He didn’t sound like someone who fixed it. He said ‘it’s a known issue’ and ‘he hadn’t found why this was happening’. That was posted before the actual fix.

It’s not fixed yet. The English page is correct currently but some other pages still have the problem and when it’s updated next time the English page can be broken again.

1 Like

:laughing:could be worse than Italian. But yes, somehow we got more used to English than Italian.

Never noticed this problem though?