F-DROID update failed

Hallo,

ich bekomme neuerdings beim f-droid update diese Fehlermeldung.

Kann jemand weiterhelfen!
vielen Dank

Device? Android version? Which app you want to update/install?

  • Samsung SM-P905
  • Android 5.0.2
  • update F-Droid

thx in advance …

F-Droid client requires Android 5.1 minimum currently.
Try an alternative client like Foxy Droid or F-Droid classic

Hmm, currently F-Droid 1.12.1 is installed and it has worked fine until the last update was made.
How can I check whether F-Droid classic is installed or not and what does the errormsg “minSdk is lower than current sdk” mean?

Use search… https://f-droid.org/en/packages/eu.bubu1.fdroidclassic/

It means that the app needs a newer Android version, as said above.

There might be a bug where it tries to update apps even if you can’t though.

1 Like

DE
Hallo @F-doodle,
ich hatte den gleichen Fehler und habe ihn hier gemeldet: F-Droid on old android 5.0.1 shows f-droid update despite being impossible
Du hast 2 Möglichkeiten:

  1. Den aktuellen F-Droid-Client weiter benutzen, der in Zukunft keine Updates mehr bekommen kann. Um nicht durch zukünftige Updates des Clients gestört zu werden, können Sie diese Updates stummschalten.

  2. Wechseln Sie den Client, wie @Licaon_Kter es vorgeschlagen hat.

Ich hoffe, das hilft dir weiter :slight_smile:

EN
Hello @F-doodle,
I got the same error and reported it here: F-Droid on old android 5.0.1 shows f-droid update despite being impossible
You have 2 options:

  1. Continue using the current F-Droid client, that will not get updates in the future. To not be disturbed by future updates of the client you can mute these updates.
  2. Change the client as @Licaon_Kter suggested it.

I hope this will help you :slight_smile: