F-droid doesn't show images/app icons


#1

I just installed F-droid on my new phone (Android 7.0), but it looks like it doesn’t show any images/app icons. I check solutions described in other thread on this forum, but they don’t work for me. I use only LTE/4G connection. So how to force them to be displayed?


#2

It’s always a good idea to specify which tips from other topics you tried so we know what (not) to suggest.
Did you slide the slider for the mobile connection to the right in the F-Droid Settings?
Did you disable the F-Droid Archive repository?
Did you make sure F-Droid is up to date?
Did you try clearing F-Drid’s cache?


New UI / UX of F-Droid app
#3

yes

yes

yes, I tested 1.4 and 1.5alpha0,

yes, clear cache and clear data

And still no images.


#4

I know what’s wrong. I have magisk with dnscrypt-proxy module enabled. I temporary disabled it, and images are shown now. So what’s wrong with dnscrypt?


#6

You could open an issue or new thread about this to keep the discussion about one topic.


#7

It looks like I was a little bit too fast saying that dnscrypt is responsible for the issue – it turned out that is wasn’t and just looked like it was. :smiley:

To solve the issue I had to do the following.

  • set the data/wifi sliders to max (depending on the type of the connection)
  • switch to automatically download and install updates.
  • stop the app from the Android settings
  • clear the cache

Now the icons/images should be visible.


#9

A post was merged into an existing topic: New UI / UX of F-Droid app