[F-Droid app] No thumbnails / Can't install an app

Hi,

App logos, screenshots… I sometimes have no images at all.

Moreover I can’t install the Simplemobiletools app called “Clock”. F-Droid doesn’t show the Install button.
When I open the Version section, there’s an Update button. If I press it I get a popup saying that the new version is signed with a different key… I don’t have this app on my device!

Clearing F-Droid cache doesn’t help.

1 Like

Update to 1.4, clean app DATA, resetup sync settings and repos (if any), retest :wink:

It’s like a factory reset lol
Do you confirm it’s fixed on v1.4?

yup: https://gitlab.com/fdroid/fdroidclient/issues/1433

2 Likes

Actually I already have v1.4 so I’ll clear the app data. Thanks.

Just btw., “GitLab” is where we’re (all) moving to, after Micro$oft’s (ugh.) acquisition of GitHub? o.0

No, I dunno, each at his own volition, F-Droid is on Gitlab… not sure it was ever on Github.

After clearing app data, the installation issue with Simple clock is fixed but still no images…

Settings, sliders are all the way to the right for the Wi-Fi and mobile data connections?

1 Like

Yep

Can you uncheck “Apply rules” for F-Droid in NetGuard, close F-Droid, clean CACHE, and retry?

Actually it worked this morning with WiFi. Sometimes it works, sometimes it doesn’t.

I have the same issue, cannot see thumbnails! I turned off Blokada, cleaned cache and data, still nothing! Also I updated F-Droid.
Any advices?

OMG! When I turn in data it’s working! But why it doesn’t work only with WiFi?

I have a similar error but only over cellphone network, on WIFI works fine

It’s a known issue, the problem is the code is shared, you “risk” downloading updates too (big files maybe), if you want icons.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.