Error while installing fdroid

installing fdroid update from neo-store shows a error that is it is a app for older version of android.
it is saying ok or install i tap ok and it does not install i have to tap install anyway

1 Like

Which Device? Which Android version? Stock or Custom ROM?

1 Like

I’m also having a problem installing fdroid. I tried to install all available versions of fdroid, but none of them got installed. I’m on Android 11, lineage OS. I tried to install fdroid directly from the website. Maybe it’s the same problem?

btw I could install the fdroid forum app

1 Like

How did you try? How did you download? What happened next? Pictures of the error?

1 Like

I downloaded the apk via the fdroid homepage. Next comes the question if you want to install the apk. After that I get the message ‘App not installed’ with the froid logo on the left side of the message.

I don’t know how to upload the screenshots.

1 Like

Download the latest version and try again: https://f-droid.org/repo/org.fdroid.fdroid_1015053.apk

2 Likes

Yes, it worked! Thanks a lot!!

1 Like

Same Problem Here

Thank You! It’s Really Works