Error getting index file on F-Droid app

Dear F-Droid forum users,

Current F-Droid on current Replicant on Samsung S2, F-Droid says “error getting index file”.

With Firefox Klar I can reach everything, including F-Droid.

With Firefox Klar I cannot reach https://f-droid.org/repo
It says “Internal server error” and I’m advised to e-mail support@acge.com

Thank you.

Hello,
I am getting the same error. On Tuesday was able to setup on new Falaxy S9 + and pulled in apps. However now I am getting the same error.
Also on Thursday night factory reset my Tab S3 tablet and getting the same error.
I tried going directly to the website in phone browsers (Samsung Internet and Firefox) and getting internal server error.
Thank You,

Same here on Mi A1 with LineageOs, worked 2 days ago, now exactly the same error you have guys…

Maybe their work onto the server or it is another failure i get this error to but after deleting the App Data and refresh i worked perfectly.

Dear forum users,

Problem solved, they are reachable again.

Thank you.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.