Cannot Enable Ad-Blocking for Adaway

I cannot enable ad-blocking for Adaway. Every single time I try to enable it, it says: Applying the hosts file to your system failed! Trying changing the target hosts file in preferences to /data//data/hosts. I tried this, but it did not work either. Can anyone out there help? Thank you.

Enable ad-blocking not working - not enough space

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.

Mastodon