Camera App(s) error at important moment

long story short

camera app(s) failed/errored multiple times as i tried to video record two strangers approaching my private property. i downloaded multiple camera apps from f-droid and they all failed as i tried to record. Permissions for microphone, camera, storage were active/on. Either the camera or microphone would glitch on any app.

after about an hour, strangers gone, the default camera app starts working. no uninstall, reinstall, clear cache. i suspect hackers?

what will stop this from happening again? is it possible to ensure smartphone camera apps are secure?

here are some screenshots of errors
Screenshot_20190929-192138_Camera|281x500

Long stort short…

Strangers approach my private property unexpectedly and harass/disturb me. I grab my smart phone (android) and press camera hardware button > video record … and the app instantly errors and fails, multiple times. I wait till the strangers leave, then i install FreeDCam and simple camera from fdroid, both of those apps error as well. Either microphone didnt work or ir crashes completely anytime i open. i don’t believe in coincidence… very strange the camera app failed as strangera approached. the camera app has never done that before, thou9gh i did not use it in important situations. i suspect hacking?

What do i do to ensure my camera does not fail next time? Is it possible to even secure smartphones these days?

Logcat with the error? Software is full of bugs…

Just curious: Did you also try a phone reboot (to clear non-persistent mess up)?

Yes i did reboot the phone

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.

Mastodon