App Logo Missing

Don’t know if this is a bug but some apps have stopped showing the logos. All the apps from Bromite Repo and FF Updater no longer show any logo on the F-Droid. Same on Foxy Droid and Aurora Droid. Confirmed on other devices too. Are the repo mirrors down or something? Any fix?


Graphics are only downloaded when on Wi-Fi.
But it is also possible the server was/is slow.

1 Like

Thank you for reading the post. I use WiFi only on the device. It has been one week since the issue. I tried clearing cache but it doesn’t solve it. I am on Android 10 device. Can you see if they are showing for you?

This happens often for me too. I just force a refresh and the logos appear. I suspect it’s just a slow server. There’s an ongoing discussion about using a content delivery network (CDN) to improve the user experience. If implemented, a CDN should solve issues like this.

1 Like

Thank you for reading. CDN should resolve problems on F-Droid and its own mirrors and repo but will it work on other repo such as Bromite? Also by refreshing you mean swiping down and updating repo? I have tried uninstalling F Droid client, enabling and disabling repo, clearing cache but nothing helped. Anything else I should try?

Being happy for using less bandwidth. :smiley:

Bug reports at those projects.

1 Like

I’m only talking about fdroid website and repo. Bromite and others could get their own cdn.

1 Like

Alright good news. Issue got fixed by Bromite Dev csagan5. So it was something that bugged out on their server or repo and not in the F-Droid client. But anyways thankyou to everyone for their help. :smile:

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.