SOLVED: Error Getting Index File, Version 1.6

I just bought a Samsung Galaxy S7 and have gotten the F-Droid app installed, but it can’t seem to find the official FDroid repository. All I get is “Error getting index file.”

I’ve tried forcing the old index format, but that didn’t help, and I’ve heard from one person who said they got it to work just by turning the F-Droid repository on and off, and that didn’t work. If it matters, I’ve got version 1.6 of the app, as the topic title suggests.

I’d love to really get started with this phone, but without apps it’s frustrating.

Sorry to hear about your troubles. Is your internet connection otherwise working? Could there be some kind of outage or block between you and the F-Droid servers? Try enabling another repo and see if that works.

Ugh, it finally worked for no good reason while this post was being approved. Somehow it connected in the manic on/off switching eventually.
And now I am embarrassed for starting a useless thread.

No problem, it happens to us all :slight_smile:

Mastodon