Myne: Ebook Downloader - CRASH, Crash, crash

Sad. Could fetch any of 1000s of eboox from Proj Gutenberg
But nooo …

v 1.4.0
FAILS, Fails, fails … on
Sams s5 android:6.01
MotoEdge2022 android: 12

Any with similar experience please post “SAME” … option to say fone+androVer

Author is Ironically named Pool-Of-Tears

Installed it, tried it, works perfectly fine.

How about opening an issue at github?
When you do, you might want to give a more reproducable error discription than just “fails”. (What did you do that led to the crash? What does the crash look like? Does the app even start up? Or does it fail during an action?)

1 Like

By the way.
Looks like you (or somebody with the same phone…) already opened an issue there.

agschaid’s post above claims this issue is [Solved]

It is not solved.
My saying Crash, with no further info was intended to describe its doing so immediately after launch.

What did I do, that led to the crash?
I tapped on the icon to launch it.

The crash looks like - a glimpse of the app’s UI, then it looks like the launch screen, clouded by smoke coming from my ears.

Does the app even start up?


Yes. I posted that on the author’s github.
The newest version on F-droid is 1.4.0 from Mar11, which was, at first, encouraging.
BUT, author’s reply, there, was to install a newer version =v1.7.x
The latest on PlayStore is dated Mar24 (version unclear), and COSTS $2.49

I told the author I was not interested in anythhing from PlayStore.
I also said I was only interested in FOSS.

Not sure how agshaid gets to mark this as [Solved] unilaterally, simply by suggeting etiquette.

Whoever is in charge of marking issue-threads [Solved] can leave this [Solved], as I am unlikely to be interested in LagWare dogging a newer paid version.

I don’t know how to mark something as solution.
I didn’t mark anything as solution.
I probably don’t even have the rights to mark anything as solution.

Guess that was @Licaon_Kter

You know, yawn all you want. But if you give a proper report with more info and less cool talk you don’t force others to spend their spare time guessing what you might have intended to say.

Concerning your Samsung the author of the app gave you a pretty conclusive explanation: Myne is not compatible with Android 6.

Concerning your Motorola: good luck. I am out.

1 Like

I marked as solved, since this issue and any issue you have with that app should be discussed there.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.