My app is not updated

Hello. I have the app on FDroid https://gitlab.com/fdroid/fdroiddata/-/blob/master/metadata/com.example.barcodescanner.yml. It seems that updates were detected and the metadata file was updated, but updates are not appearing on FDroid. Could someone help me to troubleshoot the problem? Thanks in advance.

They just hit the infamous "could not bring up vm 'builder_default'" error, they’ll be retried in the next cycle.

Bookmark and refresh at will (timezone UTC): https://f-droid.org/wiki/index.php?title=Special:RecentChanges&days=7&from=&hidebots=0&hideanons=1&hideliu=1&limit=500

1 Like

Thank you for the quick reply! How often does this error occur?

Too often unfortunately, all those +670 bytes (or 0 bytes) Wiki updates had this issue

1 Like

It seems that the app encountered the same error again.

Yes, these 2-3 cycles were dead or almost dead.:frowning:

Are there any plans to solve this problem?

Plans yes, “switch to buildbot”

Timeline? Not sure

It seems that the app was updated, but only to previous version 1.3 (5). The metadata file contains the record for version 1.4 (6). @Licaon_Kter maybe you know why?

Last cycle yes, 6 was not built, but it was this cycle: https://f-droid.org/wiki/page/com.example.barcodescanner/lastbuild_6

Wait for publishing :wink:

The app was finally updated. @Licaon_Kter thank you again for your help!

I had the same issue on my Xperia, 5. Play wouldn’t install or update any apps. I Solved this by going to system / apps and disabled Google play. I then got a message asking if I wanted to reset to the original version. This I did and then enabled play. And walla everything now good.