Cannot installiert F-Droid

Hi there,
I used F-Droid for a long time and never had any problems, but I just got a message that it terminated / crashed. So I couldn’t get into the APP anymore and deleted it in order to reinstall it. Now I can no longer install it and I get the message that the pajrt is invalid. Does this know who and what can you do about it?

If you updated to 1.14-alpha4 it’s a known issue: https://gitlab.com/fdroid/fdroidclient/-/issues/2326

Not sure "“what” asks you for a password, F-Droid would not, and Android does not have such a feature by default, afaik

hi, where did per say that it asks for password?

or at least the online translations said so :slight_smile:

hmm :sweat_smile:

oh, u quoted the other post. i read this post and the password thing is not shared here. am i right? it’s

parjrt is invalid

which i dont understand. does that mean password? if so, then yeah, per didnt share where the step where it was entered.

Same user…same topic…lost in translation

I made a mistake, by Pajrt I meant part.

Can you install this older version: https://f-droid.org/archive/org.fdroid.fdroid_1002052.apk ?

Which Android version? Which device?

Android 12 on Google Pixel 5 (but with GrapheneOS)
This F-Droid Version does not work.

Define what does not work? Graphene rejects it because it’s older (targetSDK I guess)?

Try 1.13.1 then https://f-droid.org/repo/org.fdroid.fdroid_1013051.apk

I got the same messeage as i used the newest Version.

Still the same, the package is invalid.

Ok. How about 1.14-alpha3 ? https://f-droid.org/repo/org.fdroid.fdroid_1014003.apk

Thanks but it is still invalid.

Let’s take it step by step:
You download the APK, with which app? Eg. Vanadium?
Then you do what? Eg. Touch file download notification?
Then you see this error? Attach a picture of the error

Can you try to install the APK from a file manager instead?

Hi,
Unfortunately, it doesn’t work for me on my Samsung Tab E either.
It always comes when installing the message “Parsing Error”.
Operating system Android 4.4.4 Kitkat, had installed it on many devices and never had problems

@MuSociety Latest compatible version for you is: https://f-droid.org/archive/org.fdroid.fdroid_1002052.apk

1 Like

Thanks for help, I had thought something like this, will be in the next few days on the tablet a custom rom, then I would at least have an Android, which would correspond to version 7.x

Sry for the late reply.
I tried to download it with different browser, Brave, Vanadium, DuckDuckGo. I also cannot install a earlier version. If i try to, i get the Massage that the package is invalid.
If i click in install, il become the message "The package was not installed because the package appears to be invalid.’

Please report this to your ROM manufacturer. Point them to the exact APK links, hope they fix it.