Add "Package sources last updated at: xx:xx" information

Hi,
my fdroid doesn’t update package sources in the background. Every time I do it manually, I get an app update. I have set automatic updates in the settings, but they don’t seem to work. I disabled battery optimizations etc…

Are there plans to show when the sources were last updated? This might help me determine whether F-Droid updates in the background or not.

Device? Android version?

Did you read https://gitlab.com/fdroid/fdroidclient/issues/1623 yet? Did you try an 1 hour interval?

There are already, do you have 1.7.1?.. Settings - Repos - F-droid - read…

Huawei P20 Pro CLT-L29 with stock android 9 (EMUI 9.1.0). F-Droid version 1.7.1.
I tried all kinds of intervals, also 1h, yes. None helped.
Haven’t seen this issue - looks like there are more people having this problem. Will keep an eye on the issue and do more testing, thanks!

Thank you for this hidden information - never saw this page.

Mastodon